JDK-8002037 : Security Warning dialog is not shown if current JRE is below the security baseline
  • Type: Backport
  • Component: deploy
  • Sub-Component: plugin
  • Affected Version: 7u10
  • Priority: P2
  • Status: Closed
  • Resolution: Fixed
  • OS: generic
  • CPU: generic
  • Submitted: 2012-10-31
  • Updated: 2012-11-22
  • Resolved: 2012-11-22
The Version table provides details related to the release that this issue/RFE will be addressed.

Unresolved : Release in which this issue/RFE will be addressed.
Resolved: Release in which this issue/RFE has been resolved.
Fixed : Release in which this issue/RFE has been fixed. The release containing this fix may be available for download as an Early Access Release or a General Availability Release.

To download the current JDK release, click here.
JDK 7
7u10 b14Fixed
Comments
need to reopen this to mark as verified
2012-11-22

Backport of issue found during nightly testing - new test is not required
2012-11-13