United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-7190130 make jdk7u8 the default jprt release for hs23.4
JDK-7190130 : make jdk7u8 the default jprt release for hs23.4

Details
Type:
Enhancement
Submit Date:
2012-08-08
Status:
Resolved
Updated Date:
2013-01-10
Project Name:
JDK
Resolved Date:
2013-01-10
Component:
hotspot
OS:
generic
Sub-Component:
build
CPU:
generic
Priority:
P3
Resolution:
Fixed
Affected Versions:
hs23.4
Fixed Versions:
hs23.4 (b01)

Related Reports
Backport:
Backport:

Sub Tasks

Description
hs23.4 is being delivered into jdk7u8 (only), so jdk7u8 should be the default release used by jprt when building hotspot.

                                    

Comments
EVALUATION

Update make/jprt.properties, so the default release used by jprt is jdk7u8.  Allow the default to be overridden on the command line.
                                     
2012-08-08
EVALUATION

http://hg.openjdk.java.net/hsx/hsx23.4/hotspot/rev/d76178dc479c
                                     
2012-08-09



Hardware and Software, Engineered to Work Together