United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6998737 JSR 292: Remove the plug guarding the use of compressed oops
JDK-6998737 : JSR 292: Remove the plug guarding the use of compressed oops

Details
Type:
Bug
Submit Date:
2010-11-09
Status:
Closed
Updated Date:
2011-04-20
Project Name:
JDK
Resolved Date:
2011-03-08
Component:
hotspot
OS:
generic
Sub-Component:
compiler
CPU:
generic
Priority:
P4
Resolution:
Fixed
Affected Versions:
hs20
Fixed Versions:
hs20 (b03)

Related Reports
Backport:
Backport:

Sub Tasks

Description
The plug that guards the use of compressed oops with invokedynamic needs to be removed

                                    

Comments
EVALUATION

http://hg.openjdk.java.net/jdk7/hotspot-comp/hotspot/rev/2db84614f61d
                                     
2010-11-10
EVALUATION

http://hg.openjdk.java.net/jdk7/build/hotspot/rev/2db84614f61d
                                     
2010-12-04



Hardware and Software, Engineered to Work Together