United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6983013 Change the HS_MINOR version to 6 for the 6Update train
JDK-6983013 : Change the HS_MINOR version to 6 for the 6Update train

Details
Type:
Bug
Submit Date:
2010-09-08
Status:
Closed
Updated Date:
2012-05-02
Project Name:
JDK
Resolved Date:
2012-05-02
Component:
hotspot
OS:
generic
Sub-Component:
build
CPU:
generic
Priority:
P5
Resolution:
Fixed
Affected Versions:
hs19
Fixed Versions:
hs19 (b07)

Related Reports
Backport:
Backport:
Backport:
Backport:
Backport:

Sub Tasks

Description
The HS_MINOR_VER value needs to be changed for use in the 6Update train of HSX releases.

                                    

Comments
EVALUATION

edit make/hotspot_version to change HS_MINOR_VER to 6
                                     
2010-09-08
EVALUATION

http://hg.openjdk.java.net/hsx/hsx19/baseline/rev/620cfdea5a3f
                                     
2010-10-08



Hardware and Software, Engineered to Work Together