United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6976536 Solaris JREs do not have the krb5.kdc.bad.policy configured by default.
JDK-6976536 : Solaris JREs do not have the krb5.kdc.bad.policy configured by default.

Details
Type:
Bug
Submit Date:
2010-08-12
Status:
Closed
Updated Date:
2012-10-10
Project Name:
JDK
Resolved Date:
2011-04-05
Component:
security-libs
OS:
solaris_10
Sub-Component:
org.ietf.jgss:krb5
CPU:
generic
Priority:
P3
Resolution:
Fixed
Affected Versions:
6u21
Fixed Versions:
6u25 (b01)

Related Reports
Backport:
Relates:

Sub Tasks

Description
Solaris JREs do not have the krb5.kdc.bad.policy configured by default. 

On Linux JREs the default configuration is defined in lib/security/java.security.

                                    

Comments
EVALUATION

Forget to update overridden java.security file for non-Linux systems.
                                     
2010-08-16



Hardware and Software, Engineered to Work Together