United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6939646 Remove obsolete com.sun.corba.se.internal.io package
JDK-6939646 : Remove obsolete com.sun.corba.se.internal.io package

Details
Type:
Bug
Submit Date:
2010-03-31
Status:
Resolved
Updated Date:
2010-05-19
Project Name:
JDK
Resolved Date:
2010-05-19
Component:
other-libs
OS:
generic
Sub-Component:
corba:orb
CPU:
generic
Priority:
P3
Resolution:
Fixed
Affected Versions:
7
Fixed Versions:

Related Reports
Backport:

Sub Tasks

Description
From Ken:

"BTW, libioser was included in JDK 5 ONLY because of the Netscape app server 7 test in the BigApps testing, which embedded a version of the ORB that mistakenly still used libioser, even though it did not need to.  We couldn't change AS 7 at the time, so the only (annoying) choice was to ship libioser in JDK 5."

                                    

Comments
EVALUATION

It should be removed.
                                     
2010-04-24



Hardware and Software, Engineered to Work Together