United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6778647 snap{,_policy}() should be renamed setup{,_policy}()
JDK-6778647 : snap{,_policy}() should be renamed setup{,_policy}()

Details
Type:
Bug
Submit Date:
2008-12-02
Status:
Resolved
Updated Date:
2010-04-02
Project Name:
JDK
Resolved Date:
2008-12-10
Component:
hotspot
OS:
generic
Sub-Component:
gc
CPU:
generic
Priority:
P5
Resolution:
Fixed
Affected Versions:
hs14
Fixed Versions:
hs14 (b09)

Related Reports
Backport:
Backport:
Relates:

Sub Tasks

Description
A new CR is being created to address a code review change associated
with CR 6684579. The code had been put back by the time this code
review was received, hence a new CR to cover this purely syntactic
change.

                                    

Comments
EVALUATION

As in synopsis.
                                     
2008-12-02
EVALUATION

http://hg.openjdk.java.net/jdk7/hotspot-gc/hotspot/rev/27a80744a83b
                                     
2008-12-02
SUGGESTED FIX

http://hg.openjdk.java.net/jdk7/hotspot-gc/hotspot/rev/27a80744a83b
                                     
2008-12-02



Hardware and Software, Engineered to Work Together