United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-6563836 The latest HTML version support in JEditorPane/HTMLEditorKit
JDK-6563836 : The latest HTML version support in JEditorPane/HTMLEditorKit

Details
Type:
Enhancement
Submit Date:
2007-05-31
Status:
Closed
Updated Date:
2010-07-29
Project Name:
JDK
Resolved Date:
2007-05-31
Component:
client-libs
OS:
generic
Sub-Component:
javax.swing
CPU:
generic
Priority:
P4
Resolution:
Duplicate
Affected Versions:
7
Fixed Versions:
7

Related Reports
Duplicate:

Sub Tasks

Description
According to JDK6's API doc, javax.swing.text.html.HTMLEditorKit provides HTML 3.2 support. It isn't sufficient and is great if the newer HTML version is supported.

                                    

Comments
EVALUATION

I found an old duplicate bug so close this one.
                                     
2007-05-31



Hardware and Software, Engineered to Work Together