United StatesChange Country, Oracle Worldwide Web Sites Communities I am a... I want to...
Bug ID: JDK-4474870 Windows installer won't recognize Java 1.3.1 fcs as usable jre.
JDK-4474870 : Windows installer won't recognize Java 1.3.1 fcs as usable jre.

Details
Type:
Bug
Submit Date:
2001-06-26
Status:
Closed
Updated Date:
2002-03-02
Project Name:
JDK
Resolved Date:
2002-02-11
Component:
deploy
OS:
windows_nt
Sub-Component:
webstart
CPU:
x86
Priority:
P3
Resolution:
Fixed
Affected Versions:
1.0.1
Fixed Versions:
1.2.0 (1.2)

Related Reports
Backport:
Duplicate:

Sub Tasks

Description
 When installing java web start on windows with java 1.3.1 allready installed,
"Setup was unable to detect a usable Java 2 Runtime environment" message occurs,
and the windows installer begins to install the built in java 1.3.0_02.

You can quit the install, and everything works, ie: you can then use 1.3.1.
however, many users will be confused by the error message.

                                    

Comments
EVALUATION

fix or doccument
###@###.### 2002-01-17

Will now recognize anything from 1.2.2 to 1.4 as valid
###@###.### 2002-02-11
                                     
2002-01-17
PUBLIC COMMENTS

 
                                     
2004-08-31
SUGGESTED FIX

 
                                     
2004-08-31
WORK AROUND

 
                                     
2004-08-31
CONVERTED DATA

BugTraq+ Release Management Values

COMMIT TO FIX:
1.2
hopper

FIXED IN:
1.2
hopper

INTEGRATED IN:
1.2
hopper

VERIFIED IN:
1.2


                                     
2004-08-31



Hardware and Software, Engineered to Work Together